顶部左侧

通达信宝塔线指标:最精准买入卖出公式

发布:未知 时间:2020-08-18 15:34 栏目:宝塔线 阅读()
通达信宝塔线买入卖出指标公式:带有未来函数 {MA5:MA(C,5),COLORYELLOW; MA10:MA(C,10),COLORFF00FF; MA15:MA(C,15),COLOR00FF00; MA30:MA(C,30),COLORFFCCCC;} R1:=MA(CLOSE,1); R2:=MA(CLOSE,3); R3:=(MA(R2,1)*1); R4:=(MA(R2,3)*1); DRAWTEXT(CROSS(R3,R4),(LOW-0.1),B),COLORBDB76B; X1:=(C+
通达信宝塔线买入卖出指标公式:带有未来函数
{MA5:MA(C,5),COLORYELLOW;
 MA10:MA(C,10),COLORFF00FF;
 MA15:MA(C,15),COLOR00FF00;
 MA30:MA(C,30),COLORFFCCCC;}
 R1:=MA(CLOSE,1);
 R2:=MA(CLOSE,3);
 R3:=(MA(R2,1)*1);
 R4:=(MA(R2,3)*1);
 DRAWTEXT(CROSS(R3,R4),(LOW-0.1),'B'),COLORBDB76B;
 X1:=(C+L+H)/3;
 A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
 LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
 FF:=EMA(CLOSE,3);
 MA15:=EMA(CLOSE,21);
 DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'S'),COLORGREEN;

多线持币:HHV(MA(HIGH,(3)),2),COLOR00FF00;
 单线持仓:LLV(MA(HIGH,(3)),1),COLOR0000FF;
 B1:=REF(C,1);B2:=REF(C,2);
 SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(CREF(C,2) AND REF(C,2)>REF(C,1),2,IF(C SM:=IF(REF(SS,1)!=0,REF(SS,1),IF(REF(SS,2)!=0,REF(SS,2),IF(REF(SS,3)!=0,REF(SS,3),IF(REF(SS,5)!=0,REF(SS,5),IF(REF(SS,6)!=0,REF(SS,6),IF(REF(SS,7)!=0,REF(SS,7),0))))));
 STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,3,0),COLORRED;
 STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,3,0),COLORFFCC66;
 STICKLINE(SS=2,B2,C,3,0),COLORRED;
 STICKLINE(SS=-2,B2,C,3,0),COLORFFCC66;
 STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,3,0),COLORRED;
 STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,3,0),COLORFFCC66;
 AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)=REF(CLOSE,5)),IF(REF(CLOSE,5) BB:=CLOSEREF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)<=REF(CLOSE,5)),IF(REF(CLOSE,5)>REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))));
 DRAWICON(AA AND CLOSE>REF(OPEN,2),0.99*LOW,1);
 DRAWICON(BB AND CLOSE DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW*0.98,'三三边翻红'),COLORYELLOW;
 DRAWTEXT(BB AND CLOSE {买入卖出}
 VAR35:=LLV(HIGH,240);
 VAR40:=100*(CLOSE-VAR35)/VAR35;
 VAR50:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
 VAR60:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
 VAR70:=0;
 VAR80:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
 VAR90:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
 VAR100:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
 VAR110:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
 VAR120:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
 VAR130:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
 VAR140:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,2
 

免责声明:

本文系转载,版权归原作者所有;旨在传递信息,不代表七股票网的观点和立场。如有疑问,请联系(QQ:605826178)。

如本文侵犯您的版权,请提供相关证据联系管理员删除,无证据请勿骚扰,否则加黑名单处理!

本文来源:

公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台